Hyper-V Ver.5 und SLES 11 SP1


Today I had a customer who installed our VM Image on his Hyper-V Server. We could ping the Network Card as the Server was booting. But when the Login Prompt came, the Network Card dropped off. After tring serveral different Things, we started to shut down different Services. And finally we shut off irqbalance. The Network worked after a restart. We turned on all the other Services and it continued working. He is going to reinstall the Server as we tried many different Things including installing some Software packets. What effect this has on the Server, time will only tell.

Hi Midata,

while I have never heard nor read about such an issue with irqbalance (there’s always a first time for everything), my feeling is that running irqbalance inside a VM isn’t of much use. So my expectation is that not running irqbalance won’t do any harm.

If you find out that running irqbalance reproducibly causes problems in your customer’s constellation, I strongly suggest to open a SR on the issue, as I’d call such behavior a bug. Whether it’s inside irqbalance, or the VM’s kernel, some device driver or in Hyper-V, I cannot tell… that’s for engineering to identify :slight_smile: