Re: nvidia GF GTX590 driver

On Wed, 07 Sep 2011 13:26:02 GMT
albumns albumns@no-mx.forums.novell.com wrote:
[color=blue]

it finally works after I put two cable connect to both graphic card.

[/color]
Yes, if you want to run in SLI mode :wink: Else you would run sax2;

sax2 -r -m 0=nvidia 1=nvidia

There may also be a BIOS option to set SLI mode as well…


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
up 1 day 13:13, 3 users, load average: 0.03, 0.12, 0.13
GPU GeForce 8600 GTS Silent - Driver Version: 280.13