SMT Registration Problem with 2 Cluster Server

Hi Forum,

please could you help;
I have two Server - ServerA & ServerB (SLES11 SP1).

When I register ServerA (suse_register -d 2 -L
then I could see the successfully registration on my SMT Update Server
(smt-list-registrations ==> GUID, Hostname).
Now I go to register ServerB in the same way like ServerA.
After the successfully registration on ServerB I check the registration
on the Update Server.
But smt-list-registration is listing only ServerB with the same GUID
which ServerA has got before.
(If I remember I cloned the installed ServerA to ServerB).

Many thanks for your help!


netzpks’s Profile:
View this thread:


found: ‘Computer Stuff: SLES 11 Regigrstion Problem: wrong GUID’

SLES 11 Regigrstion Problem: wrong GUID
I recently had a problem that a technician could not register a SLES 11
The registration process ended with an error message from the Novell
registration service: wrong GUID.

Running the registration from the command line…:

$ suse_register -a regcode-sles=… -a email=… -d 3

… showed that there was indeed a wrong GUID sent to the server.
I grepped for the GUID string in /etc/ and found it in
Deleting this file solved the problem, the registration worked as


netzpks’s Profile:
View this thread: