Software repositories did not need to be changed.

Hi I just installed SLES 11sp2 on a new machine and I am trying to update the sw repositories to be able to run the online update. In the Novell Customer Center Configuration, I entered my email, it contacts the server, then I get a pop up message saying “Software repositories did not need to be changed”. The only repository currently defined is for my cdrom. I have done this with other systems successfully and have been to connect to online repositories, so I am pretty sure there is no problem with my account or with my process. Any ideas?

Can you remove the system from your NCC account on the web if it exists
and try registering from the command line;

suse_register -a regcode-sles=YourActivationCode -a email=YourEmailAddress -a moniker=YourHostname -L .suse_register.log

Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.1 Kernel 3.11.10-21-desktop
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!

I did not see the system on the website, so I just tried the command line and it worked. Thank you!!