Sound and bluetooth

I would suggest SUSE to collect a checklist of function that the software shall support. Find an Indian companz to perform tests when a new update get released. I can help find a company, if needed.
In past it worked well using bluetooth to transfer music on your HIFI system. Recently it doesn’t work anymore (worked proper in past) and no other forum has a proper answer. I have installed PAV-control.
The bluetooth device is simply not visible in Pulse at all.

What release and desktop environment?
Perhaps some more details on the hardware involved?

lsusb -t
hwinfo --bluetooth
journalctl -u bluetooth
journalctl -f <when connecting?>

On SLED 15 SP1, I don’t see issues with my intel device?

I use 15.1 as well, Gnome enviroment.

But now it works.

Automatically load driver modules for Bluetooth hardware

load-module module-bluetooth-policy

I activated the line _load-module module-bluetooth-policy _in /etc/pulse/
And since it works

I had SUSE support on it and we tried different but gave up.
The system showed “sink error”
Then I found another option in web.
I had to install JBL-App on my phone. In that app is an option for firmware update. This firmware updated solved the problem.
So the problem has been at the JBL headset.

@Hans-Christoph thanks for the update and issue resolved :slight_smile: