task bar gone

I have installed SLED15 to solve a problem with the BIOS on a new mobo. I had been running SLED12 SP3 and all was fine until we had a power hit that took out the MOBO – even behind a UPS!!

The SLED15 install for my wife’s desktop system went to Gnome which works for me, but not for her. She wants the display to work like the Windows systems she is used to :mad: (I do a lot to keep from having to install that thing as a host on one of my machines).

  1. There is no task bar w/ systray.
  2. One can unmaximize but one can’t minimize.

So I worked at getting KDE Plasma5 to install and set her ID to run with Plasma5. But it seems to fail back over to Gnome – this is after a reboot.

What am I missing for configuration for this so that she can have the screens behave as they did with SLED12 running KDE? :confused:

Item 1) Correct, this was dropped by GNOME, what you need to do is go to
gnome extensions and install TopIcons Plus;

There are lots of other tools/tweaks there… :wink:

Item 2) Fire up the tweak tool → Windows and move the sliders to what
you want and where…

Or from the command line with gsettings;

gsettings set org.gnome.desktop.wm.preferences button-layout "close,minimize,maximize:"

At the GDM login screen you need to enter the username, then select the
cog and select the desktop your wanting then enter the password. This
should then default to the user desktop of choice.

Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
SLES 15 | GNOME Shell 3.26.2 | 4.12.14-25.25-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!

Re-installed SLED12 SP4. Finally have it working.