Video editing - Kdenlive

I use video editing private quite a lot, changed from the better Kdenlive to Pinaccle (Windows) but get tiered of the bad performance of windows pinnacle.
I thried installing kdenlive via software - comes from package hub I thing. Installation work well, but Kdenlive do not start.

hans-christoph@LINUXSLES:~> kdenlive
Icon theme “breeze” not found.
Icon theme “breeze” not found.
No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.
KCrash: Application ‘kdenlive’ crashing…
KCrash: Attempting to start /usr/lib64/libexec/drkonqi from kdeinit
sock_file=/run/user/1000/kdeinit5__0
Warning: connect() failed: : No such file or directory
KCrash: Attempting to start /usr/lib64/libexec/drkonqi directly
found lsb_release
Using /proc to determine executable path
Executable is: “/usr/bin/kdenlive”
Executable exists: true
Enabling drkonqi crash catching
QSystemTrayIcon::setVisible: No Icon set
Sending SIGSTOP to process

[1]+ Stopped kdenlive

Any Idea why it not works?

[QUOTE=hcp_dk;59161]No LADSPA plugins were found!

Check your LADSPA_PATH environment variable.[/QUOTE]

Kdenlive needs some LADSPA plugins.

Check with:

su

SUSEConnect --list-extensions

yast2 sw_single

your software installation and your software repositories.
https://packagehub.suse.com/how-to-use/

You have to install Kdenlive and some LADSPA plugins from SUSE Package Hub:
https://packagehub.suse.com/#packages

Then you have to check and set LADSPA_PATH environment variable:

export LADSPA_PATH=

https://en.wikipedia.org/wiki/Environment_variable#Unix

Hi Anderas,
thanks for help. When I installed some years ago it worked out of the box.
Ok. It is installed from SUSE Package Hub:
I have installed LADSPA plugins - they come quite automatically if you know they are missing.

Variable: There are several pathes. I chosed this one:

export LADSPA_PATH=/usr/lib64/ladspa

Correct?

hans-christoph@LINUXSLES:~> kdenlive
Icon theme “breeze” not found.
Icon theme “breeze” not found.
KCrash: Application ‘kdenlive’ crashing…
KCrash: Attempting to start /usr/lib64/libexec/drkonqi from kdeinit
sock_file=/run/user/1000/kdeinit5__0
Warning: connect() failed: : No such file or directory
KCrash: Attempting to start /usr/lib64/libexec/drkonqi directly
found lsb_release
Using /proc to determine executable path
Executable is: “/usr/bin/kdenlive”
Executable exists: true
Enabling drkonqi crash catching
QSystemTrayIcon::setVisible: No Icon set
Sending SIGSTOP to process

[1]+ Stopped kdenlive

sock_file=/run/user/1000/kdeinit5__0
Warning: connect() failed: : No such file or directory

When i start KDENLIVE as su:

kdenlive

QStandardPaths: wrong ownership on runtime directory /run/user/1000, 1000 instead of 0
“Session bus not found
To circumvent this problem try the following command (with Linux and bash)
export $(dbus-launch)”

here seems a file missing or setting wrong.