RancherOS 1.0.4 is failing on CISCO UCS C220 M3S



I have 3 Servers CISCO UCS C220 M3S running with rancheros 1.0.3 and on 2 of them i did a os upgrade to rancheros 1.0.4 .
The upgrade was ok but servers was not able to start due to an error like in screenshot.
I got this error on both of them.
I think this is a rancheros bug.


I’m really not sure where to go with this report - I don’t have access to one of these systems. (nor an account to view the remainder of the bug report)

looks a lot like https://quickview.cloudapps.cisco.com/quickview/bug/CSCur04723 ?

and a (very little) like https://supportforums.cisco.com/t5/unified-computing-system/host-firmware-package-upgrade-from-2-1-1b-gt-2-1-3a-apei-generic/td-p/2377237


Hi Sven

Thanks for pointing this out.
I have found this on cisco support and looks like is a hardware thing.