Ros service refuses to disable

I’m trying to disable a system service (kvm-vm-tools). As shown below, ros indicates that the service is not valid even though the service is listed as enabled. I’m running RancherOS 1.1. Any idea why this might be happening?

[docker@dev-rancher ~]$ sudo ros service list
disabled amazon-ecs-agent
disabled crontab
disabled open-iscsi
disabled kernel-extras
disabled kernel-headers
disabled kernel-headers-system-docker
disabled open-vm-tools
disabled rancher-server
disabled rancher-server-stable
disabled zfs
disabled amazon-metadata
disabled volume-netshare
enabled  kvm-vm-tools
[docker@dev-rancher ~]$ sudo ros service disable kvm-vm-tools
FATA[0000] kvm-vm-tools is not a valid service

its an auto-enabled hypervisor service - you can disable it from the kernel
boot cmdline - see

Ah. That makes sense. Thanks!