SMT not syncing any longer


my SMT server is not syncing any longer. Even when syncing manually, the last sync date does not change. I do not get any errors.

What can I try next?


Have you check the NCC page to ensure the credentials for the system
are still valid? Can you connect via the system credentials on the NCC
mirrors page?

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.2 (x86_64) Kernel 3.4.11-2.16-desktop
up 4 days 1:16, 4 users, load average: 0.11, 0.06, 0.07
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

Even when logging in manually on e.g.$RCE/SLES11-SP2-Updates/sle-11-x86_64/repodata/repomd.xml

I get:

403 Forbidden

Access to this page is restricted because of access control policies.[/CODE]

When I submit a non existent login, I am asked again for login and password, so my credentials are ok.

I’ve got a similar problem with a freshly installed SLES11-SP2.
I can login (using a browser) to, can go into /repo with my credential but cannot go in /repo/$RCE so i cannot add the update repos (using yast for example).
Did you finally solved your problem ?
The product is activated, valid (not expired), the system is registered, associated to the product, everything looks ok, but I cannot make the online update working.
Does anyone have an idea ?



Answering myself, since I finally solved my problem.
I just followed the instructions here :
And everything’s fine now.