SLES 11 and 12 install problems

The subject is pretty vague, sorry, but I’ve tried many things and found no joy. I’ve tried SLES 11 SP4 and SLES 12 SP3 and both refuse to install. I’ve tried installing both using a USB key version of the iso and a DVD. The USB version loads fine (i.e. bootable and I get to the intro screen). When I click to install, the installer loads but then I get a message from my monitor that says the DVI-D is out of range (49.2KHz/44KHz). This is a new problem. Previously I could get through the installer but booting into the new install was failing (couldn’t find the drive?). When looking at the repair functions, the drive was not bootable.

I’ve purchased a new motherboard (MSI Tomahawk wtih Ryzen 5 1500 and 8GB RAM) and it uses UEFI. I’m using an LSI 9240-8i RAID controller which is why I need to use SLES 10/11 (thought I’d try 12 though). The video card is an ASUS B170PD as near I can read from the board - has DV, HDMII and VGA and was purchased a year or two ago.

I’ve never had so much grief installing a version of Linux. To check the install I installed SLES 12 SP3 on a VM on my Mac and it worked fine (I’m writing this from within the VM).

Anyone have any idea what might be wrong? Alternately are there any good references for installing from the network (i.e. copy my working VM install to the machine)? I’ve not done that before so some detailed references will be needed.

Thanks in advance.

This sounds like a monitor problem; your other hardware sounds fine, but
if your monitor does not like the default resolution being chosen, then
nothing else will work. Since the VM install worked, I presume the
install media are okay, and that message on the screen is coming from the
monitor itself.

Have you looked at some of the install screen options shown (in another
version perhaps) on this page?

Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.

More likely the graphics card since it dual Radeon HD and R7. Add nomodeset to the grub boot option and see how that goes.